Browser Compatibility for your LMS


Your Learning Management System is fully compatible with the most recent versions of Chrome (preferred), Edge, Firefox, and Safari. For the best user experience we recommend using the latest available version of your browser, but we support:

While some other browsers may work they are not supported by your system.

Most mobile devices (like Apple iPad, iPhone, and Android devices) are supported on the user (not course admin) side of things there may be certain features that are not compatible with these devices. Mobile device compatibility largely depends on the content you use in your courses - for instance if you're offering streaming video in your courses you'll need to make sure to use the HTML5 video option instead of using a Flash video since most mobile devices do not support Flash.



Article ID: 66
Created On: Wed, Apr 3, 2013 at 1:57 PM
Last Updated On: Thu, Apr 26, 2018 at 1:57 PM

Online URL: https://www.atrixware.com/kb/article/browser-compatibility-for-your-lms-66.html